Fortress Forever

Go Back   Fortress Forever > Projects > Fortress Forever > Bug

messed up textures Issue Tools
issueid=168 05-06-2009 06:43 PM
messed up textures
invisable walls, messed up textures.

(sorry if this has been reported or is in the wrong forum section)





so yeah the textures were messed up, very few sound effects worked, and they kept changing the volume themselves, then the server changed to 2fort and kicked me off, saying my 2fort was different to that of the servers, i'll reinstall and see if it fixes itself.
This issue is closed. No more replies may be made.
Issue Details
Project Fortress Forever
Category Mapping
Status Fixed
Priority 5 - Medium
Affected Version 2.3
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

05-06-2009 07:18 PM
G9-
 
Thats not a bug, your just missing textures, rather the server didn't send all files, or where ever you dl map from had the missing textures.
05-06-2009 07:44 PM
Stuff Do-er
 
Make sure you have 2.3.
05-06-2009 07:59 PM
 
seems fine now, but any reason as to why it says my 2fort is different to every server i visit?
05-07-2009 01:52 PM
Slayer of humans
 
Quote:
Originally Posted by Dr_FeelGood
seems fine now, but any reason as to why it says my 2fort is different to every server i visit?
sounds like some of the files are different. a friend had that problem with pitfall. He deleted all the files he thought were part of it, but later discovered 2 files that didn't have the pitfall name that were part of the collection.

Try deleting everything to do with 2fort so that it redownloads the files. If it still gives you that problem then there are a couple of other files in there somewhere that you missed.


Hope that helps.
05-08-2009 03:55 PM
 
Only 1 problem with that, Most servers run Fast DL for map files which official FF maps aren't on Fast DL because everybody should have them. So official maps shouldn't ever get DL from the server.
05-13-2009 06:08 AM
UI Designer
Front-End Developer
 
Had two people complain about this last week, same problems, different maps. One was Pitfall.
05-13-2009 07:57 AM
Gets tickled by FF
 
My mate had problems also, though he said walls would glitch and disappear n stuff. Dunno if its related.

Something in some installs seems fudged with all these recent reports imo. He re downloaded, think it fixed it.... Senor Cojones if u read this? yes no?
11-27-2009 12:44 PM
Gets tickled by FF
 
presuming this was a bad installer or something. Not happened since... closing and setting fixed
Closed

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 07:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.