Fortress Forever

Go Back   Fortress Forever > Projects > Fortress Forever > Bug

Physics are broke when running map off server. Issue Tools
issueid=425 04-06-2013 11:19 PM
Physics are broke when running map off server.
dem physics broke

I'm not sure if I ever made an actual post on this. Simply put the physics are off when you launch FF and run a map if you don't connect to any server prior to running the map. Connecting to a server and then running your map fixes this to the best of my knowledge.

The bug is easy to observe. It seems to affect trimp-like physics the most. Launch FF and with out connecting to any servers, load up phantom. Go into FR and go up to the easy access ledge. Normally, if you jump twice, and crouch on your second jump, you can get onto the easy access ledge, there are quite a few items this height in other maps you can get onto in the same manner. But if you haven't connected to a server first this simply won't work.

This came back to my attention today when I was testing out the jpad spot on bleepbloop, putting a jpad right where the teleporter puts you out. When I was testing it for some reason I missed the jpad and trimped over it more than 9/10 times. But after connecting to a server and then trying again I hit it every time.

There are a few other minor things here and there that feel off as well. It's not the biggest thing in the world. But it can be somewhat of a hassel for people testing out more intricate movement options while mapping.
Issue Details
Project Fortress Forever
Category Unknown
Status Confirmed
Priority Unknown
Affected Version Undefined
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

04-06-2013 11:53 PM
Issue Changed by squeek.
  • Status changed from Unconfirmed to Confirmed
Reply

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 03:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.