Fortress Forever

Go Back   Fortress Forever > Help & Technical > Server Administration

Reply
 
Thread Tools Display Modes
Old 09-28-2007, 04:17 PM   #1
Riemu
Guest
 
Posts Rated Helpful 1 Times
Linux Server Problem: engine_i686.so

lo folks,

i tried to host a ff linux dedicated server on my root server, which resulted in the following error message:

AppFrameWork: Unable to load module bin/engine_i686.so!
Unable to load interface VEngineCvar003 from bin/engine_i686.so
46 CEST 2007: Server Quit

Andy idea what that might be? I looked in the bin folder - there is no sign of a engine_i686.so, only a engine_i486.so

regards
  Reply With Quote


Old 09-28-2007, 05:00 PM   #2
Agent Buckshot Moose
Wiki Standards Team
Wiki Team
 
Agent Buckshot Moose's Avatar
 
Join Date: Mar 2007
Location: Geokill's closet
Class/Position: Sniper/Demoman
Gametype: CTF
Affiliations: :e0: Co-leader
Posts Rated Helpful 6 Times
Maybe that's why it was unable to load... because it doesn't exist. Where you would get it though I have no idea.
Agent Buckshot Moose is offline   Reply With Quote


Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.