Fortress Forever

Go Back   Fortress Forever > Off Topic > Tech

Reply
 
Thread Tools Display Modes
Old 03-26-2009, 03:09 PM   #1
Ihmhi
[AE] 0112 Ihmhi *SJB
Wiki Team
Fortress Forever Staff
 
Ihmhi's Avatar
 
Join Date: Mar 2007
Location: Newark, NJ, United States
Class/Position: A little bit o' everythin'
Gametype: Also a little bit o' everythin'
Affiliations: [AE] Asseater, *SJB Straight Jacket Brigade
Posts Rated Helpful 3 Times
Send a message via AIM to Ihmhi Send a message via MSN to Ihmhi Send a message via Yahoo to Ihmhi
(Yahoo! Mail) How do I turn this shit off?!

I am a relatively tech-savvy person. I know what I'm doing with hardware and software, and if I don't I can usually learn.

Now, when I have something I like, I really don't like to change it. I still use the Windows 98/2000 old-school theme (fuck that fancy shit). I also used the old-school Yahoo! mail when they introduced the new laggy, ugly "beta".

Now, without me changing any setting, my inbox has this shit in it (red circles):



How the fuck do I turn this shit off? It's annoying as fuck. I just want my mail to go back to the way it was.
__________________
Support FF:
Anime: The Thread: Reloaded
The one and only anime thread on these here forums.

Select the pistol, and then, select your horse.
Ihmhi is offline   Reply With Quote


Old 03-26-2009, 03:55 PM   #2
Hawk Eye
Who the fuck is this guy?
D&A Member
Beta Tester
 
Hawk Eye's Avatar
 
Join Date: Mar 2007
Class/Position: O Preferred
Gametype: AvD
Affiliations: [AE] Asseaters
Posts Rated Helpful 2 Times
Maybe hit that little X, or that Show/Hide button on the left?

Seriously, though. It should be somewhere in the options.
Hawk Eye is offline   Reply With Quote


Old 03-26-2009, 04:20 PM   #3
Demasu
Official FF Medic
 
Demasu's Avatar
 
Join Date: Mar 2007
Posts Rated Helpful 0 Times
I went into mine to see if I had those, and I found that I did not, link. I do use Yahoo Messenger so I'm not sure why it wouldn't give me that, but I looked over the mail options and didn't see a thing either. Very strange.
__________________
Some ER Trauma Doctor: Which way did he point the gun? Was it towards the front of your face or the back of your face?

...and you wonder why I love doctors.
Demasu is offline   Reply With Quote


Old 03-26-2009, 04:26 PM   #4
Ihmhi
[AE] 0112 Ihmhi *SJB
Wiki Team
Fortress Forever Staff
 
Ihmhi's Avatar
 
Join Date: Mar 2007
Location: Newark, NJ, United States
Class/Position: A little bit o' everythin'
Gametype: Also a little bit o' everythin'
Affiliations: [AE] Asseater, *SJB Straight Jacket Brigade
Posts Rated Helpful 3 Times
Send a message via AIM to Ihmhi Send a message via MSN to Ihmhi Send a message via Yahoo to Ihmhi
The X closes that announcement. It still pops up every time.

I do indeed have Yahoo Messenger, but I do not even have it installed on my comp.

I have been through nearly every damn thing in the Mail Options and I can not for the life of me find out how to turn it off. It literally just showed up one day.
__________________
Support FF:
Anime: The Thread: Reloaded
The one and only anime thread on these here forums.

Select the pistol, and then, select your horse.
Ihmhi is offline   Reply With Quote


Old 03-26-2009, 05:34 PM   #5
SomeOldGuy
older than dirt
 
SomeOldGuy's Avatar
 
Join Date: Mar 2007
Location: just east of the jug handle
Posts Rated Helpful 9 Times
Maybe these 2 will help:

From http://www.ymessengerblog.com/blog/2...-mail-classic/

"Please note that you cannot remove the new feature from your Classic Mail but you can disable it so it doesn’t sign you in when you go to Mail. When the page loads, look for the IM contact list on the left hand side. Click where your status says “Available” and instead select “Sign out of Chat”. This will disable the feature and will persist when you leave Mail and come back."

and

"for yahoo classic > open mail page > upper right corner options > next mail options > under general unchecked the box enable connection related features (messages, suggestion, updates). save changes."

same suggestion, different wording:

options> mail options> general preferences>
then uncheck the box to show "connections"
SomeOldGuy is offline   Reply With Quote


Old 03-28-2009, 08:34 AM   #6
GeoKill----->
Community Member
Server Owner
Beta Tester
Forum Moderator
 
GeoKill----->'s Avatar
 
Join Date: Mar 2007
Location: Hawthorne, California
Class/Position: Soldier/Spy/Scout
Gametype: AvD
Affiliations: :e0:Eternal Order Leader
Posts Rated Helpful 12 Times
Website down right now but pretty sure there must be a script somewhere around
http://userscripts.org/
__________________

:e0: Will live on Forever
Support FF:
GeoKill-----> is offline   Reply With Quote


Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.